Latest news: --- Xentry OEM keygen --- PET2 Update 5820 Multilingual is availeble --- DIECI Telehandler Operation and Maintenance, Part Manual DVD --- FREE!!! RENOLINK 1.89 Uranium --- FORD PDF All Model 2020 Workshop Manual, Wiring Diagram, Pinout --- Jaguar LandRover JLR SDD 160 (without pass) --- Case Construction Asia & Case AG Europe & Case New Holland Manuals --- CLAAS CDS INTERFACE ACTIVATION KEY --- Still Steds Navigator Forklifts 8.20 R8 [08.2020] --- Error Install Update Tech Tool --- CASE AG + CE NA 11.2018 & NEW HOLLAND AG + CE NA 11.2018 --- CLAAS CDS/DOCS/WEBTIC 09.2020 --- DDDL 8.12 SP2 + Troubleshooting 10.2020 --- Volvo Techtool PTT 2.7.115 + APCI 25.09.2020 --- Toyota GISC Workshop Manual & Electrical Wiring Diagram 2019 --- Toyota & Lexus EPC ALL REGIONS [07.2020] SPARE PARTS CATALOG --- Massey Ferguson Wintest v2.20.09 --- Massey Ferguson Spare Parts Catalog & Workshop Service Manuals (NA/SA/EU/UK) --- Linde Service Guide LSG v.5.2.2 Update 0159 [2019.12] --- Linde Service Guide LSG v.5.2.2 Update 0130 [2018.12] ---
  
Thank You For Your Registration AP Forum!!! We Wish You A Good Time AutoProfessionals.Org Forum!!!

Attention! Don’t Wait For Your Registration Code You EMAIL.. Your Account Will Be Activated Automatically Within 15 Minutes FREE.. Please Stay With Us And Go To The Forum. "you Acaunt"





Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Delpi Firmware ab 1532 Bin File??
#11
(01-04-2020, 07:03 AM)Mister_ACE Wrote:  
(01-03-2020, 04:21 PM)Anonymusz Wrote:  
(01-03-2020, 01:55 PM)Mister_ACE Wrote:  !!!!!!!!!!!!!! Wieso postest du mein Passwort!!!!!!!!!!! nächstes mal gibt es eine Verwarnung!!!!!!!


Warum soll ich Verwarnung kriegen ? Du hast doch selbe denn Link zu ihm geschickt http://www.autoprofessionals.org/showthread.php?tid=2987&pid=14606#pid14606

Es steht drin https://gofile.io/?c=EbGvn6


Bist selbe schuld


Das gibt dir aber immer noch nicht das Recht das Pass in einem anderen Beitrag zu Posten.. lese mal die Regeln..!!!!!

Hast recht sorry ,ich habe die Regeln gelesen aber nicht gesehen. Jetzt nochmal geschaut und steht drin. Sorry . Ich möchte nur helfen ,nicht gegen dir was tun. Aber könntest du auch bisschen freundlich sein ,nicht gleich mit Verwarnung drohen.
Reply
Thanks given by: Mister_ACE
#12
(01-04-2020, 07:03 AM)Mister_ACE Wrote:  
(01-03-2020, 05:21 PM)Bitseeker Wrote:  Hey, hey,

bleibt locker....

ICh hätte da noch eine Frage, im MOment findet man in eBay fast nur noch Angebote, wo dabei steht, dass Delphi KEINE Dieselfahrzeige unterstützt und oder nicht auf Win 10 läuft (stimmt schonmal nicht, mein Kumpel hat Win 64Bit und es läuft und kann Dieselfahrzeuge scannen (er hat das goldene VCI und 2015.3 installiert) ?

Ich würde ja gerne Neues VCI kaufen, aber welches?? THX
#



Hi davon habe ich aber nichts gehört das die kein Dieselfahrzeuge mehr unterstützen... es ist jetzt auch sehr schwer zu sagen welches du kaufen sollst weil man weis nicht mehr was das so alles für ein Schrott angeboten wird. Aber wieso probierst du es nicht mal an einem anderen Rechner ob es dort funktioniert? Kann aber auch sein das die USB Buchse nicht mehr richtig verlötet ist. Ist ein sehr häufiger Fehler..... aber das steht auch alles bei den was ich mal gepostet habe unter dem Link. Wenn dein Kumpel das goldene VCI hat kann er sich glücklich schätzen weil dieses war eins der besten was man kaufen konnte damit funktioniert auch ohne Probleme die Diagnose von LKW Anhängern (Trailer) und dieses würde ich nie Verkaufen. Also kann ich dir jetzt auch nicht mehr sagen welche VCIs gut sind. Wenn du ein gutes bekommst dann Tausche gleich die 2 Dioden auf dem Board dann funktioniert das auch mit den Trailern und BMW. Habe auch keines mehr hier was ich dir geben könnte weil die Zeit ist vorbei mit den VCIs und ich mache nichts mehr damit.


Nunja, das "goldene" VCI gibts massig in eBay... mein Kumpel hat das mit Bluetooth bestellt, aber Bluetooth geht nicht, dafür funktioniert das VCI zumindest tadelos an BMW und auch an Diesel KFZ.. so eins wie das Hier ...

Zu meinem VCI, habe es auc anderen Rechnern versucht... "Fahrzeug antwortet nicht..." USB Buchse müsste gehen, denn das VCI wird ja angesteuert und die LEDs blinken grün und blau abwechselnd und die Relais klicken vor sich hin, so wie es eigentlich normal macht... nur ich bekomme keine Kommunikation zum KFZ hin, war heute extra noch beim Kumpel und habe noch seinen Laptop getestet und sein VCI als Kontrolle, als muss mein VCI kpl. ne Macke haben...

Danke für Dein Angebot... und naja, ich möchte nicht in einem VCI rumlöten, das eigentlich funktioniert, ich teste es denn erst mal so an einem BMW, wenn ich rein komme, sollte das VCI ja funktionieren, ohne das ich Dioden (Du meinst ja die 30V Zener, richtig? ) einlöten muss, denke ich oder ist das verkehrt gedacht?

Ach ja, was wäre mit dem 9241A 1N4148 TCS cdp+ New ds150e for car truck scanner ? Laut Beschreibung haben die schon die Dioden, GEZ ect... ich glaube, das wird wohl die Beste wahl sein... hoffe ich..

MFG
Reply
Thanks given by:
#13
"---Nunja, das "goldene" VCI gibts massig in eBay---" da sprechen wir aneinander vorbei ich meinte das richtige alte goldene VCI mit der Seriennummmer 30250 das ist das beste was es gibt und gab. Bei den anderen wie gesagt kann ich nichts mehr sagen weil jeder seine eigene Sache gebaut hat und dort sind sehr unterschiedliche Bauteile verbaut worden.. eben die Chinesen mit ihrer Billigware die einfach nur Geld machen wollen.
Bei deinem Kumpel funktioniert das VCI auch nicht und das liegt mit 90% Sicherheit an der USB Buchse oder eben an dem IC U202. Es kann auch an dem RS232 IC liegen dann macht das VCI genau das was du beschreibst aber es kann keine Kommunikation mit dem Fahrzeug aufbauen weil die RST Leitung nicht Antwortet und das Steuergerät erkennen kann.
Einfache ist, kaufe dir ein neues und du hast keine Probleme mehr.... auch das du eventuell durch das defekt Teil dein Steuergerät zerstörst weil die Kommunikation zwischen de beiden geräten nicht richtig funktioniert.
If you like my post and it helped, please press Thanks.Thankyou
Reply
Thanks given by: Administrator
#14
(01-05-2020, 07:08 AM)Mister_ACE Wrote:  "---Nunja, das "goldene" VCI gibts massig in eBay---" da sprechen wir aneinander vorbei ich meinte das richtige alte goldene VCI mit der Seriennummmer 30250 das ist das beste was es gibt und gab. Bei den anderen wie gesagt kann ich nichts mehr sagen weil jeder seine eigene Sache gebaut hat und dort sind sehr unterschiedliche Bauteile verbaut worden.. eben die Chinesen mit ihrer Billigware die einfach nur Geld machen wollen.
Bei deinem Kumpel funktioniert das VCI auch nicht und das liegt mit 90% Sicherheit an der USB Buchse oder eben an dem IC U202. Es kann auch an dem RS232 IC liegen dann macht das VCI genau das was du beschreibst aber es kann keine Kommunikation mit dem Fahrzeug aufbauen weil die RST Leitung nicht Antwortet und das Steuergerät erkennen kann.
Einfache ist, kaufe dir ein neues und du hast keine Probleme mehr.... auch das du eventuell durch das defekt Teil dein Steuergerät zerstörst weil die Kommunikation zwischen de beiden geräten nicht richtig funktioniert.

Hi,

Sorry, hatte viel zu tun und ich musste warten, bis mein neues VCI von Aliexpress kam und ich löte an dem anderen nicht mehr rum, bekam ja mein Geld zurück und gut ist.

Nein, mein Kumpel hat das neue goldene VCI mit der Seriennr. 100251, aber es funktioniert anscheinend, mit 2015.3 am laufen...

Nunja, ich hab Glück gehabt, denn ich habe das 2016 und es wollte unbedingt Firmwareupdate haben (die auf der mitgelieferten CD ist die 1532), da er mit der 1430 (die ich ja auch für WOW nutzen müsste und wollte) geht mit der 2016 anscheinend nicht, denn nach update auf die 1430, will Delphi 2016 immer wieder die Firmware aktualisieren, wenn ich die 1532 drauf mache läuft es, ABER, ich habe anscheinend wieder Glück gehabt, wie ich jetzt gelesen habe funktioniert der ISS Scan nicht mit der 1532 Firmware  


Zum Glück ist nichts passiert, denn bei mir hat sich, wie in der Quelle beschrieben (das las ich aber jetzt erst) ISS aufgehangen und nichts ging mehr..

Ich habe noch die Firmwares 1423, 1430 (1430 habe ich ja schon probiert, wie eben geschrieben, aber die wollte Delphi 2016 dann immer wieder updaten) und 1513 und 1612, an Delphi Versionen habe ich noch 2014.2, 2015.1 und 2015.3.

Soll ich die 2016 ganz weg lassen und besser die niedrigeren Delphi Versionen nutzen oder gibts eine Firmware, die richtig mit der 2016.0 funktioniert? DANKE !!

Bevor ich jetzt noch irgendwas an Delphi Versionen Teste mit verschiedenen Firmwares, möchte ich doch gerne einen Rat von Dir, bevor ich mir wirklich noch ein teures Steuergerät zerstöre.

Habe nun das DS150E VCI V. 3.0 Board - NEC 5V Relais - Real 9241A - Original FT232RL and GEZ, hat auch die 100251 Seriennummer..

Also welche Firmware am Besten mit welchem Delphi, wo auch ISS ohne Probleme geht und mir kein Steuergerät killt?

Würde natürlich schon gerne die Hexxstuff 2016.0 nutzen (ja, ich weiß, es ist eigentlich immer noch eine 2014.3, nur mit neueren Datensätzen bis 2016, wenn ich es richtig verstanden habe, aber es geht ja auch darum, neuere PKW scannen zu können)


Was auch geil ist, auch wenn ich nicht weiß, für was die Module genau sind (muss ich noch erlesen), habe die DieselMAX (das ist wohl damit gemeint, das nicht alle Diesel oder wie in manchen eBay Beschreibungen erwähnt angeblich keine Diesel gehen, weil wohl diese Lizenz fehlt) und Turbocharger Keys gefunden, die funzen auch.  Biggrin
Aber ich denke, diese Keys sind Euch eh bekannt, oder? ;)


Lese natürlich auch Deine Links nochmal durch, falls es da schon drin steht.  Trotzdem DANKE DIR FÜR INFOS!!!! Und sorry, wenn ich das Ein oder Andere noch nicht verinnerlicht habe und dumm nachfrage, bin noch am Lernen..
MFG


EDIT:

BTW: WOW, ich habe grade gesehen, Du hast eine 2017.1 gebastelt? Geht die auch richtig, also mit der Firmware und ISS Scan ohne Probleme?
Delphi - Autocom 2017.1 Setup ist Deine Version dieselbe wie diese [url= http://www.autoprofessionals.org/showthread.php?tid=9471]FREE Autocom/Delphi 2017 + Activation For AP Members!!! [/url]

Also, wenn Deine Version eine verbesserte Version ist, dann nehme ich gerne Deine, wenn Du so freundlich wärst mir das Passwort für das RAR File zu senden. DANKE :)
Sorry, ich frage lieber hier, weil mein English echt mies ist  Kolo
Reply
Thanks given by:
#15
Oh oh da muste ich aber lesen heute morgen.....
als erstest bitte keine Fremden links hier offen posten das ist Verboten, lese ie Regeln..... habe den Eintrag gelöscht bei Dir.

Also die VCI sind meistens alle gleich eben gute Bauteile oder eben schlechtere Bauteile, man weis nicht was die Chinesen alles Verbauen... wenn Diesel nicht gelesen werden kann kommt daher wenn die Dioden nicht richtig sind auf der Platine kannst du mal die Beiträge lesen hier: http://www.autoprofessionals.org/showthread.php?tid=2987&pid=14606#pid14606
notfalls übersetzten weil sonst muss ich das wieder und wieder Schreiben.
Die Firmware funktioniert 1430 einwandfrei auf allen Systemen WOW Autocom Delphi Mekoc ecet. wenn du die meldung bekommst das das VCI einen Firmware update machen möchte dann hast du es falsch gemacht und nicht gelesen.... weil du must den Firmwareordner 1430 in alle Programme rein kopieren so das alle Programme die gleiche Firmware haben.... habe ich auch beschrieben in den Beiträgen wo ich dir den Link geschrieben habe.... wenn das nicht gemacht wird wid dir das VCI immer wieder sagen das die Firmware alt ist... auch wenn du jetzt eine höhere version drauf hast und möchtest 1430 flashen er erkennt nur das die firmware im VCI nicht mit der Firmware im Firmware Ordner gleich ist... darum die Nachricht....
So und es ist shit egal welch Firmware drauf ist, das ISS funktioniert ab der Version 2014.3 nicht mehr und hat nichts mit der Firmware zu tun.... weis nicht warum einer das Schreibt... IDIOT...
Nimm die 2016 Verion von hier dort ist auch der Keygenerator dabei.... und wenn du möchtest dann installiere doch auch noch die Version 2014 mit drauf die laufen untereinander mit dem gleichen VCI... "SOLANGE" du die Firmware auch gleich hast im Programm Ordner....
Nur Delphi soft hat das mit Dieselmax und Turbo.... dort werden die 2 Lizenzen im Programm Hilfe/Lizen eingetragen.... die Schlüssel sind Seriennummern Abhängig vom VCI... in meinen erstellten Programmen findest du den Keygenerator für eben die Lizenzschlüssel zu generieren unter Documente im Programm oben die Reiter habe ich dort extra eingefügt amit man nicht immer suchen  muss.... aber anscheinend schaut dort keiner mal rein???!!!?!?? aber das steht auch alles unter dem link den ich oben geschrieben habe... lese es dir mal durch dann verszehst du vieles mehr... auch beschrieben mit der Firmware und wo der Firmware Ordner liegt... auch wie man WOW zusammen laufen lassen kann. Ich habe auf dem Laptop -WOW5008R2- -2014- -2016- mit Firmware 1430 und alles läuft einwandfrei... bitte lese mal und wenn du dann noch eine Frage hast kannst du dich ja melden... am besten über PN. sonst kann sein das ich was nicht mitbekomme.

So und noch was zur Firmware.. höhere Versionen werden nicht im Programm unterstützt, weil wie man sich denken kann du ja eine 2013 Grundversion hast und eben die Firmware für die Version geschrieben ist also 2013 andere Firmware können ja nicht richtig funktionieren weil die Anweisunge die in der Firmware drinne sind kann die Soft ja nicht Verarbeiten weil diese ja nicht enthalten sind nur eben in der Richtigen original Grundversion 2019 aber wenn man ein wenig Überlegt dann kommt man selber drauf ist ja auch logisch wie kann eine alte Grundversion mit einer Firmware für Version 2019 zusammen arbeiten???? Die gab es ja nicht im Jahr 2013-2014.... darum ist das alles absoluter Blödsinn und Schwachsinn was hier immer erzählt wird ich habe die Dinger früher Repariert und weis wofon ich rede.. die wollen einfach nur Verkaufen wenn ich lese neues Update mit neuster Firmware tztzt was für ein Blödsinn.
Ist das gleiche du hast eine Reparaturanleitung von 2013 und sollst damit ein 2019 Fahrzeug Reparieren... und somit bekommst du ein Problem... verstehst du was ich meine. So jetzt genug geschrieben....
If you like my post and it helped, please press Thanks.Thankyou
Reply
Thanks given by: carstudy , Bitseeker , Administrator
#16
(02-15-2020, 08:05 AM)Mister_ACE Wrote:  Oh oh da muste ich aber lesen heute morgen.....
als erstest bitte keine Fremden links hier offen posten das ist Verboten, lese ie Regeln..... habe den Eintrag gelöscht bei Dir.

Also die VCI sind meistens alle gleich eben gute Bauteile oder eben schlechtere Bauteile, man weis nicht was die Chinesen alles Verbauen... wenn Diesel nicht gelesen werden kann kommt daher wenn die Dioden nicht richtig sind auf der Platine kannst du mal die Beiträge lesen hier: http://www.autoprofessionals.org/showthread.php?tid=2987&pid=14606#pid14606
notfalls übersetzten weil sonst muss ich das wieder und wieder Schreiben.
Die Firmware funktioniert 1430 einwandfrei auf allen Systemen WOW Autocom Delphi Mekoc ecet. wenn du die meldung bekommst das das VCI einen Firmware update machen möchte dann hast du es falsch gemacht und nicht gelesen.... weil du must den Firmwareordner 1430 in alle Programme rein kopieren so das alle Programme die gleiche Firmware haben.... habe ich auch beschrieben in den Beiträgen wo ich dir den Link geschrieben habe.... wenn das nicht gemacht wird wid dir das VCI immer wieder sagen das die Firmware alt ist... auch wenn du jetzt eine höhere version drauf hast und möchtest 1430 flashen er erkennt nur das die firmware im VCI nicht mit der Firmware im Firmware Ordner gleich ist... darum die Nachricht....
So und es ist shit egal welch Firmware drauf ist, das ISS funktioniert ab der Version 2014.3 nicht mehr und hat nichts mit der Firmware zu tun.... weis nicht warum einer das Schreibt... IDIOT...
Nimm die 2016 Verion von hier dort ist auch der Keygenerator dabei.... und wenn du möchtest dann installiere doch auch noch die Version 2014 mit drauf die laufen untereinander mit dem gleichen VCI... "SOLANGE" du die Firmware auch gleich hast im Programm Ordner....
Nur Delphi soft hat das mit Dieselmax und Turbo.... dort werden die 2 Lizenzen im Programm Hilfe/Lizen eingetragen.... die Schlüssel sind Seriennummern Abhängig vom VCI... in meinen erstellten Programmen findest du den Keygenerator für eben die Lizenzschlüssel zu generieren unter Documente im Programm oben die Reiter habe ich dort extra eingefügt amit man nicht immer suchen  muss.... aber anscheinend schaut dort keiner mal rein???!!!?!?? aber das steht auch alles unter dem link den ich oben geschrieben habe... lese es dir mal durch dann verszehst du vieles mehr... auch beschrieben mit der Firmware und wo der Firmware Ordner liegt... auch wie man WOW zusammen laufen lassen kann. Ich habe auf dem Laptop -WOW5008R2- -2014- -2016- mit Firmware 1430 und alles läuft einwandfrei... bitte lese mal und wenn du dann noch eine Frage hast kannst du dich ja melden... am besten über PN. sonst kann sein das ich was nicht mitbekomme.

Danke für die ausführliche Antwort, jetzt habe ich das auch richtig verstanden mit den Versionen und Sorry mit dem Link, es war nicht meine Absicht gg. die Regeln zu verstoßen und hab mir da echt nichts dabei gedacht :)

Nun, das Problem mit der 1430 FW ist ja, das es ja direkt nach dem Update, wieder aktualisiert werden will, im selben Delphi, nicht in einem anderen Programm, vielleicht hatte ich eine falsche 1430er Version in den Ordner kopiert (ich habe das schon gelesen, ist halt nur viel und man muss das Alles erst mal verinnerlichen), kann ja sein.. 533

Ja, ich melde mich dann zukünftig per PN, kann sein, das ich ein Problem lösen muss, wenn ich nicht alleine hin bekomme... nur kurz,
plötzlich kann ich in keinem Delphi mehr die Einstellungen öffnen, sprich, ich kann das VCI auch nicht mehr testen oder auch updaten, auch keine Sprache mehr umstellen, da sich das Fenster nicht öffnet, egal welches Delphi ich starte... Win 10 64Bit Home... gestern ging noch alles, nur heute morgen war Windows nicht mehr aktiviert, musste ich reaktivieren und ich habe WOW aktiviert, mer hab ich nicht gemacht , seitdem gehen die Einstellungsfenster bei Delphi nicht mehr auf, egal welche Version.. 533

Vielleicht finde ich eine Lösung im Netz/Forum oder ich muss alles neu installieren inkl. Win... oder Du weißt vielleicht schon, woran es liegt?!

MFG
Reply
Thanks given by:
#17
Hi ich glaube da hat win 10 einige Sachen durcheinander gebracht.. eben win 10 damit gibt es immer wieder Probleme, am besten alles deinstallieren und die Programm neu Installieren und schauen ob es funktioniert... ein tipp bei Win10 wenn du Delphi oder Autocom installierst egal welche Version dann stelle vor der Installation das Datum von deinem Rechner mal auf Jahr 2015.... dann installierst du das machst die Aktivierung und einmal Starten dann beenden und das Datum wieder auf normal stellen... weil jetzt wird win 10 nicht mehr die Aktivierung löschen wenn er ein Update macht....
Wenn das VCI sagt neues firmwareupdate dann hast du nicht die Firmware im Ordner die die auf dem VCI ist... oder du hast im Firmwareordner die inf gelöscht.... oder wie die auch heist weis ich jetzt aus dem Kopf nicht mehr.... oder es fehlen dateien im Ordner..... man ich hasse das Schreiben... hahaha
If you like my post and it helped, please press Thanks.Thankyou
Reply
Thanks given by: Administrator , carstudy
#18
(02-15-2020, 05:55 PM)Mister_ACE Wrote:  Hi ich glaube da hat win 10 einige Sachen durcheinander gebracht.. eben win 10 damit gibt es immer wieder Probleme, am besten alles deinstallieren und die Programm neu Installieren und schauen ob es funktioniert... ein tipp bei Win10 wenn du Delphi oder Autocom installierst egal welche Version dann stelle vor der Installation das Datum von deinem Rechner mal auf Jahr 2015.... dann installierst du das machst die Aktivierung und einmal Starten dann beenden und das Datum wieder auf normal stellen... weil jetzt wird win 10 nicht mehr die Aktivierung löschen wenn er ein Update macht....
Wenn das VCI sagt neues firmwareupdate dann hast du nicht die Firmware im Ordner die die auf dem VCI ist... oder du hast im Firmwareordner die inf gelöscht.... oder wie die auch heist weis ich jetzt aus dem Kopf nicht mehr.... oder es fehlen dateien im Ordner..... man ich hasse das Schreiben... hahaha

Hey,
Ja, sorry, ich hasse die Tipperei auch, besonders, wenn man soviel erklären bzw. fragen muss Sweating

Nun, ich hab jetzt einfach alles neu installiert inkl. Win 10 64 Bit, es funktioniert jetzt alles, bis auf das scheiß Bluetooth, was aber vorher auch ging Angry (1)

Ich sende Dir den Rest per PN... vielleicht hast Du noch eine Idee, Zamperl hab ich auch schon gefragt, da er auch deutsch kann (ist für mich wesentlich leichter)..

Danke Dir trotzdem für alles schonmal im Voraus :)
MFG
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)