Latest news: --- SCANIA FAULT --- volvo tech tool uninstaller full --- Ford IDS 120 Full + FJDS 120 Full - Diagnostic Software for VCM2 and J2534 (without --- spanishestimate11.2020 --- PET2 Update 5860 Multilingual is availeble --- help me please --- VXDAS OBD Tools Black Friday Sales --- Carly ALL Version Full v46.27 --- IVECO POWER TRUCKS & BUSES Q2 [08.2020] SPARE PARTS CATALOG --- MITSUBISHI FORKLIFT TRUCKS MCFA [10.2020] SERVICE MANUAL & SPARE PARTS CATALOG --- MAN MANTIS v642 EPC 10.2020 ELECTRONIC PARTS CATALOG --- FLEX - MagicMotorsport TCU + ECU Programming Tool - OBD / Bench / Boot --- BimmerLink 2.0.4 + BimmerCode 3.3.2 + Bimmer BTool Expert 2.137 for BMW (Android apk) --- HYUNDAI GLOBAL Snap On EPC [09.2020] Spare Parts Catalog --- Final Xentry XDOS 12 2020 --- Techstream V15.30.026 and Loader doesn't need keys --- PET2 Update 5850 Multilingual is availeble --- VOLVO PENTA VODIA 5.2.50 + VOLVO PENTA EPC 10.2020 --- Mercedes-Benz Star 1 NTG5 v15 Garmin - Europe 2021 --- VmWare eLearn Collection + ePER + SM ---
  
Thank You For Your Registration AP Forum!!! We Wish You A Good Time AutoProfessionals.Org Forum :)

Attention! Don’t Wait For Your Registration Code You EMAIL.. Your Account Will Be Activated Automatically Within 60 Minutes FREE.. Please Stay With Us And Go To The Forum. "you Acaunt"





Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Delpi Firmware ab 1532 Bin File??
#1
Hi,

ich suche dringend die Delphi Firmware 1532 als Binfile für das DS150+ VCi (mit Bluetooth)

Mein VCI hat den Defekt, das ich kein Update über die Software machen kann, aber mit bekanntem Trick (also Boot0 und VDD brücken auf dem PCB) kann man das VCI in den Bootmodus veersetzen und mit dem STM Loader die Firmware aufzwingen, was auch funktioniert, aber als Binfiles finde ich nur bis 1430, die laufen aber immer noch nicht mit meinem Delphi 2016.00, da brauche ich mindestens die Firmware 1532 und eobd Version 219...

Die Firmware ist ja im Delphi dabei, aber dort als mehrere *.Hex Files, und das Aufzwingen von Firmware funktioniert leider nur mit 1024KB großen Bin Files..

Hat jemand vielleicht einen Link oder sogar das passende Bin File und kann es mir auf Mega uploaden?

DANKE :)
Reply
Thanks given by:
#2
(01-03-2020, 12:45 AM)Bitseeker Wrote:  Hi,

ich suche dringend die Delphi Firmware 1532 als Binfile für das DS150+ VCi (mit Bluetooth)

Mein VCI hat den Defekt, das ich kein Update über die Software machen kann, aber mit bekanntem Trick (also Boot0 und VDD brücken auf dem PCB) kann man das VCI in den Bootmodus veersetzen und mit dem STM Loader die Firmware aufzwingen, was auch funktioniert, aber als Binfiles finde ich nur bis 1430, die laufen aber immer noch nicht mit meinem Delphi 2016.00, da brauche ich mindestens die Firmware 1532 und eobd Version 219...

Die Firmware ist ja im Delphi dabei, aber dort als mehrere *.Hex Files, und das Aufzwingen von Firmware funktioniert leider nur mit 1024KB großen Bin Files..

Hat jemand vielleicht einen Link oder sogar das passende Bin File und kann es mir auf Mega uploaden?

DANKE :)

Also die 1430 funktioniert einwandfrei was willst du mit der 1532 Firmware??? diese ist nur für die Original Versionen, weil auch wenn du 2016 installierst ist es immer noch eine 2013 Version weil nur die Datensätze erneuert wurden und nicht das Grundprogramm... diese ist wie gesagt die 2013. Die Firmware 1532 funktioniert deswegen nicht richtig weil du dafür das Grundprogramm 2015.2 / 2016 / 2017 ORGINAL brauchst weil diese Firmware haben die Anweisungen im Programm für das VCI die die Version 2013 nicht hat... kann sie ja auch nicht und somit kann das Programm auch nicht die Anweisungen die die Neuere Firmware hat NICHT Ausführen. Ich weis nicht wer dir und wie man es immer wieder liest an diesen Fake glaubt, habe es schon so oft beschrieben auch ausführlicher aber die Fake Behauptunge kommen immer wieder??? was du machen kannst ist die Firmware von WOW nehmen die hat mehrere dateien die ins Flash geschrieben werden so das das VCI auch mir WOW 5008R2 richtig funktioniert.... Ich habe diese Versionen von VCIs früher repariert!!! Sollte das Firmware nicht aufspielbar sein dann benutze mal WOW zum flashen der Firmware an besten die Version 5008 oder WOW_4.15.2 diese funktionieren einwandfrei. Wenn die Firmware sich niocht damit einspielen lässt dann liegt es an deinem VCI IC U202 glaube ich war das mal... aber es kommt darauf an welches VCI du hat... sonst kaue ein neues kosten doch nur noch 30€.......

Lese mal alle post hier von Anfang an:  http://www.autoprofessionals.org/showthread.php?tid=2987&pid=14606#pid14606

Firmware Fix in der Anleitung habe ich mal Hochgeladen...

Gruss


Attached Files
Firmware Fix VCIs.rar
File Type: .rar
Downloaded: 17 times
Size: 108 bytes

If you like my post and it helped, please press Thanks.Thankyou
Reply
Thanks given by: MIKELI , Administrator , Zamperl , efekan
#3
Hallo,

danke für die Infos, nun, ich habe mir das Gedacht, das es Fake sind, ich hatte Delphi (angeblich 2015.3) über Wish gekauft und es kam aber dann 2016.00 (war sogar ein Hexstuff Keygen dabei) mit dem neuen (soll das neueste VCI sein) VCI, nun nach installation verlangte Delphi aber ein Firmwareupdate und das die Firmware, die im Ordner Firmware von Delphi drin war, kann man ja die "Firmware.info" einfach mit dem Editor auslesen und da steht drin, es wäre 1530 bzw 1532 und die eobd Version wäre dann die 219.., deshalb ging ich von der Firmware 1532 aus..

Komischerweise kann man doch mit dem Flashloader auch Hex Files flashen, das VCI zeigt auch dann Firmware 1532 an, aber eobd ist dann unbekannt, da ich ja nur 1 Hexfile flashen kann, geht das überhaupt mit dem Flashloader 2 teilige Firmware korrekt zu installieren?

In der Firmware Collection gibt es ja auch eine modded 1622, aber leider auch 2 teilig...

Nun, ich werde es mal versuchen WOW zu installieren und dann die 2 teilige Firmware zu flashen.. werde denn berichten..
BTW: Du schreibst da "Now all versions have the firmware 1430. WOW 5.00.8R2 started and made the firmware update you VCI with WOW, now run the versions: Autocom 2014.3, 2014.3 and Delphi WOW 5.00.8 with the same VCI and the same firmware 1430."

Die 1430 hatte ich ja als Bin File, die konnte ich auch flashen mit dem Flashloader, aber weder Delphi 2015.1 R3 noch die 2016.00 nahm das VCI an, es muss immer noch "aktualisiert werden" :/
Es scheint doch so, das ich wohl nicht rum komme, mir noch die 2014.3 zu laden, oder?

Ist es überhaubt möglich, denn eben die 2014.3 mit den neuen Datensätzen der 2016er zu bestücken, sodass es immer noch eine 2014.3 bleibt und weiterhin funktioniert?

DANKE..

Ach ja, die PDF selbst verlangt ein Passwort, sonst wird nichts angezeigt :(


Hier noch die Bilder meines VCI (NAIS Relais, sind anscheinend Panasonic und haben alle zw. 172 und 188 Ohm, hab sie mal gemessen, laut Anleitung, nach dem Link, den Du mir gegeben hast.)
[Image: w8xnkull.jpg]

[Image: 5t3yaez7.jpg]

[Image: tz9mz2oe.jpg]
Reply
Thanks given by:
#4
@Mister_ACE,

Ich bekomme Würth nirgends gestartet, weder in einem VMWare mit WinXP, noch auf dem Host System mit Win 10 64bit, es startet nicht einmal.

Und mit dem Delphi, Würth VMWARE Image hier von Autoprofessionals kann ich nichts anfangen, da läuft zwar wow, aber ich kann kein russisch..., da ist alles in russisch :(

Ich finde auch sonst kein VMWARE IMAGE mehr, wo WOW und WINXP zumindest in englisch ist..

Naja, ich würde gerne das VCI retten und mir kein neues Kaufen, ich habe das so bekommen, Geld bekam ich zum Glück zurück...
Reply
Thanks given by:
#5
(01-03-2020, 10:01 AM)Bitseeker Wrote:  


Ach ja, die PDF selbst verlangt ein Passwort, sonst wird nichts angezeigt :(


Hier noch die Bilder meines VCI (NAIS Relais, sind anscheinend Panasonic und haben alle zw. 172 und 188 Ohm, hab sie mal gemessen, laut Anleitung, nach dem Link, den Du mir gegeben hast.)
[Image: w8xnkull.jpg]

[Image: 5t3yaez7.jpg]

[Image: tz9mz2oe.jpg]


!!!!!!!!!!!!!! Wieso postest du mein Passwort!!!!!!!!!!! nächstes mal gibt es eine Verwarnung!!!!!!!
Reply
Thanks given by:
#6
(01-03-2020, 10:01 AM)Bitseeker Wrote:  Hallo,

danke für die Infos, nun, ich habe mir das Gedacht, das es Fake sind, ich hatte Delphi (angeblich 2015.3) über Wish gekauft und es kam aber dann 2016.00 (war sogar ein Hexstuff Keygen dabei) mit dem neuen (soll das neueste VCI sein) VCI, nun nach installation verlangte Delphi aber ein Firmwareupdate und das die Firmware, die im Ordner Firmware von Delphi drin war, kann man ja die "Firmware.info" einfach mit dem Editor auslesen und da steht drin, es wäre 1530 bzw 1532 und die eobd Version wäre dann die 219.., deshalb ging ich von der Firmware 1532 aus..

Komischerweise kann man doch mit dem Flashloader auch Hex Files flashen, das VCI zeigt auch dann Firmware 1532 an, aber eobd ist dann unbekannt, da ich ja nur 1 Hexfile flashen kann, geht das überhaupt mit dem Flashloader 2 teilige Firmware korrekt zu installieren?

In der Firmware Collection gibt es ja auch eine modded 1622, aber leider auch 2 teilig...

Nun, ich werde es mal versuchen WOW zu installieren und dann die 2 teilige Firmware zu flashen.. werde denn berichten..
BTW: Du schreibst da "Now all versions have the firmware 1430. WOW 5.00.8R2 started and made the firmware update you VCI with WOW, now run the versions:  Autocom 2014.3, 2014.3 and Delphi WOW 5.00.8 with the same VCI and the same firmware 1430."

Die 1430 hatte ich ja als Bin File, die konnte ich auch flashen mit dem Flashloader, aber weder Delphi 2015.1 R3 noch die 2016.00 nahm das VCI an, es muss immer noch "aktualisiert werden" :/
Es scheint doch so, das ich wohl nicht rum komme, mir noch die 2014.3 zu laden, oder?

Ist es überhaubt möglich, denn eben die 2014.3 mit den neuen Datensätzen der 2016er zu bestücken, sodass es immer noch eine 2014.3 bleibt und weiterhin funktioniert?

DANKE..


Ach ja, die PDF selbst verlangt ein Passwort, sonst wird nichts angezeigt :(


Hier noch die Bilder meines VCI (NAIS Relais, sind anscheinend Panasonic und haben alle zw. 172 und 188 Ohm, hab sie mal gemessen, laut Anleitung, nach dem Link, den Du mir gegeben hast.)
[Image: w8xnkull.jpg]

[Image: 5t3yaez7.jpg]

[Image: tz9mz2oe.jpg]


Warum nimmst du nicht einfach den Firmware Ordner von WOW mit der Firmware 1430 und kopierst diesen ordner in deine anderen Programme... Autocom Delphi WOW so das du überall die gleiche Firmware hast.. wenn dein VCI die Firmware 1430 hat dann fragt das Programm auch nicht mehr das die Firmware nicht aktuell ist und versucht auch nicht mehr zu Flashen du bist der erste der dieses Problem hat... WOW findest du auch hier: http://www.autoprofessionals.org/showthread.php?tid=2668&highlight=wowdiese funktioniert einwandfrei.. aber wie gesagt WOW ohne internetverbindung installieren sonst kannst du das Modul light shell nicht auswählen aber alles schon mal beschrieben... wenn du Passwörter brauchst dann sende mir eine PN=Private Nachricht!!!!
Passwort ist: mirdochegal von der PDF kannst du dir mal merken benutze ich meistens............
Die 2016 version ist das Grundprogramm wie alle 2013 -2014- 2015-2016 nur mit neueren datensätze.... diese kannst du nicht so einfach tauschen warum auch sind alle grundversionen die gleichen... habe ich aber auch schon geschrieben!!!!!!!!!
If you like my post and it helped, please press Thanks.Thankyou
Reply
Thanks given by: Bitseeker , Administrator
#7
Hi,

ich wusste doch nicht, dass das geht, wenn man einfach die Firmware in den Ordner kopiert, dass dann Ruhe ist, ja es hat funktioniert und mein VCI klickt schön, aber ich jetzt bekomme ich keine Verbindung, Schnauze voll von dem Teil, muss mir ein neues kaufen.. TROTZDEM DANKE !!!! :)
Reply
Thanks given by:
#8
(01-03-2020, 01:55 PM)Mister_ACE Wrote:  !!!!!!!!!!!!!! Wieso postest du mein Passwort!!!!!!!!!!! nächstes mal gibt es eine Verwarnung!!!!!!!


Warum soll ich Verwarnung kriegen ? Du hast doch selbe denn Link zu ihm geschickt http://www.autoprofessionals.org/showthread.php?tid=2987&pid=14606#pid14606

Es steht drin https://gofile.io/?c=EbGvn6


Bist selbe schuld
Reply
Thanks given by:
#9
Hey, hey,

bleibt locker....

ICh hätte da noch eine Frage, im MOment findet man in eBay fast nur noch Angebote, wo dabei steht, dass Delphi KEINE Dieselfahrzeige unterstützt und oder nicht auf Win 10 läuft (stimmt schonmal nicht, mein Kumpel hat Win 64Bit und es läuft und kann Dieselfahrzeuge scannen (er hat das goldene VCI und 2015.3 installiert) ?

Ich würde ja gerne Neues VCI kaufen, aber welches?? THX
#
Reply
Thanks given by:
#10
(01-03-2020, 04:21 PM)Anonymusz Wrote:  
(01-03-2020, 01:55 PM)Mister_ACE Wrote:  !!!!!!!!!!!!!! Wieso postest du mein Passwort!!!!!!!!!!! nächstes mal gibt es eine Verwarnung!!!!!!!


Warum soll ich Verwarnung kriegen ? Du hast doch selbe denn Link zu ihm geschickt http://www.autoprofessionals.org/showthread.php?tid=2987&pid=14606#pid14606

Es steht drin https://gofile.io/?c=EbGvn6


Bist selbe schuld


Das gibt dir aber immer noch nicht das Recht das Pass in einem anderen Beitrag zu Posten.. lese mal die Regeln..!!!!!


(01-03-2020, 05:21 PM)Bitseeker Wrote:  Hey, hey,

bleibt locker....

ICh hätte da noch eine Frage, im MOment findet man in eBay fast nur noch Angebote, wo dabei steht, dass Delphi KEINE Dieselfahrzeige unterstützt und oder nicht auf Win 10 läuft (stimmt schonmal nicht, mein Kumpel hat Win 64Bit und es läuft und kann Dieselfahrzeuge scannen (er hat das goldene VCI und 2015.3 installiert) ?

Ich würde ja gerne Neues VCI kaufen, aber welches?? THX
#



Hi davon habe ich aber nichts gehört das die kein Dieselfahrzeuge mehr unterstützen... es ist jetzt auch sehr schwer zu sagen welches du kaufen sollst weil man weis nicht mehr was das so alles für ein Schrott angeboten wird. Aber wieso probierst du es nicht mal an einem anderen Rechner ob es dort funktioniert? Kann aber auch sein das die USB Buchse nicht mehr richtig verlötet ist. Ist ein sehr häufiger Fehler..... aber das steht auch alles bei den was ich mal gepostet habe unter dem Link. Wenn dein Kumpel das goldene VCI hat kann er sich glücklich schätzen weil dieses war eins der besten was man kaufen konnte damit funktioniert auch ohne Probleme die Diagnose von LKW Anhängern (Trailer) und dieses würde ich nie Verkaufen. Also kann ich dir jetzt auch nicht mehr sagen welche VCIs gut sind. Wenn du ein gutes bekommst dann Tausche gleich die 2 Dioden auf dem Board dann funktioniert das auch mit den Trailern und BMW. Habe auch keines mehr hier was ich dir geben könnte weil die Zeit ist vorbei mit den VCIs und ich mache nichts mehr damit.
If you like my post and it helped, please press Thanks.Thankyou
Reply
Thanks given by: Administrator , kfz09


Forum Jump:


Users browsing this thread: 1 Guest(s)