Latest news: --- SUZUKI SDT-2_soft_2252009 --- TOYOTA Techstream V15.20.015 (08/2020) + Activation --- Mitsubishi MUT-III 20031-00 - Mega --- Rheingold 4.24.30 Standalone / BLP 4.24.31 --- Xentry OpenShell XDOS 09.2020 --- Request: FiatDucato2300Jtd_F1AE0481C_EDC15C6-7 Stage2 and EGR off --- Request: MazdaCx-5_HwSH01-188K1_SwSHY5-18881-L Stage1 and EGR off --- Request: Opel Combo 1.3 Mjet Z13Dt HW01246O204D-SW3422C167 Immo and EGR off --- need some help with daf --- DUSH-Book v7,9 SRS-BOOK v1.4 keygen --- Mitchell Car Dimensions --- PET2 Update 5700 Multilingual is availeble --- Free Tuning DPF EGR ADBLUE IMMO Solutions --- VmWare TRUCKS EPC --- BenzNinja Flashware Ultimate --- CARSOFTWARE 5.2 f9 --- Piwis 3 V38.200 Full Installation Acronis Image working with VAS 6154 availeble. --- Piwis 3 V38.400 Full Installation Acronis Image working with VAS 6154 availeble. --- ECU Flasher TOOL BY ( ALEX ) [ORIGINAL] - ( www.ecuflash.ru ) --- ECFG for BCH ---
  
Thank You For Your Registration AP Forum!!! We Wish You A Good Time AutoProfessionals.Org Forum!!!

Attention! Don’t Wait For Your Registration Code You EMAIL.. Your Account Will Be Activated Automatically Within 15 Minutes FREE.. Please Stay With Us And Go To The Forum. "you Acaunt"





Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ACTIA VCI for Piwis 3
#1
Hello,

I have a little problem with an Original Actia VCI on a Piwis V37.250.020.
The VCI is NOT recognized by my PIWIS 3 and I don't know why (see pictures to understand).

I can modify files, registry value ... all what you want to resolve the problem.

Thanks for your help.


Attached Files Thumbnail(s)
           
Reply
Thanks given by:
#2
(12-04-2019, 01:30 PM)tcle Wrote:  Hello,

I have a little problem with an Original Actia VCI on a Piwis V37.250.020.
The VCI is NOT recognized by my PIWIS 3 and I don't know why (see pictures to understand).

I can modify files, registry value ... all what you want to resolve the problem.

Thanks for your help.



Connect the PT3G with the cable to the leptop and then make WIFI.
regards ibi1961
Reply
Thanks given by: Administrator
#3
(12-05-2019, 10:27 AM)ibi1961 Wrote:  Connect the PT3G with the cable to the leptop and then make WIFI.
regards ibi1961

So, if I have understood :
- I connect the VCI to the the USB-Module
- I connect the USB module to my laptop
- and ?
what do you mean with (make wifi) ?
Reply
Thanks given by:
#4
(12-05-2019, 11:38 AM)tcle Wrote:  
(12-05-2019, 10:27 AM)ibi1961 Wrote:  Connect the PT3G with the cable to the leptop and then make WIFI.
regards ibi1961

So, if I have understood :
- I connect the VCI to the the USB-Module
- I connect the USB module to my laptop
- and ?
what do you mean with (make wifi) ?

In order to be able to work with Wifi, the leptop must first familiarize the VCI with the VCI. Plug in the cable and connect with the leptop .... install the VCI automatically or specify it on the installation path. Take a look at the Piwis 3 Program to see your interface. if it sees it as vci with usb and wifi option then connect to wifi specify it to find it will ask you to disconnect the usb cable and format them wifi connection. serene with uat take the test.
Reply
Thanks given by:
#5
Hello,
Thanks a lot and sorry.
All is ok.


Attached Files Thumbnail(s)
   
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)