Thank You For Your Registration AP Forum!!! We Wish You A Good Time AP Forum!!!

Do not wait for the registration to confirm your email, your account is automatically activated AP Forum!!!!



Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Techstream 14.10.033, Windows 7 x64, clone J2534 and "unable to connect to VIM" error
#1
Toyota 
Hello!
I have a problem with Techstream 14.10.033 and clone J2534.
I installed everything, Techstream is activated, driver for MVCI is ready, registry edited with vcmi.reg file, techstream is set to work with Xhorse MVCI but i get "unable to connect to VIM" error
Haven't tried to connect it to vehicle since Techstream cannot even communicate with VIM.
Any suggestions?
Reply
Thanks given by:
#2
Check the device manager for hidden unknown devices and delete it
Reply
Thanks given by:
#3
(06-10-2019, 03:07 PM)Andreasbest Wrote:  Hello!
I have a problem with Techstream 14.10.033 and clone J2534.
I installed everything, Techstream is activated, driver for MVCI is ready, registry edited with vcmi.reg file, techstream is set to work with Xhorse MVCI but i get "unable to connect to VIM" error
Haven't tried to connect it to vehicle since Techstream cannot even communicate with VIM.
Any suggestions?



Connect it to vehicle you need the 12V Power from Car!! I do not know why you did not test that.
If you like my post and it helped, please press Thanks.Thankyou
Reply
Thanks given by: jahacmm , ibi1961
#4
Oh! So i must connect it to car to make it work?
Ok gonna test it now! Thank you!
Reply
Thanks given by:
#5
Nope unfortunately didn't work with the 12V from car, same message.
Logic says that communication with VIM can be established without car present
Reply
Thanks given by:
#6
Ok fixed it.
The .reg file had "VIM for Toyota" folder while in my programfiles x86/xhorse electronics there wasn't such folder.
When i fixed the path in registry everything worked like charm.
Thank you! Delete the thread if you want
Reply
Thanks given by:


Possibly Related Threads...
Thread Author Replies Views Last Post
Toyota Toyota Techstream V10.00.028 (2015) For Mini VCI TIS J2534 Interface +Soft activated! Auto-Soft 6 28,832 02-27-2017, 02:23 AM
Last Post: Vladimir141
Lexus Techstream error assa 10 13,196 12-16-2015, 07:52 PM
Last Post: RichardB

Forum Jump:


Users browsing this thread: 1 Guest(s)