Latest news: --- Activation Launch Easydiag 2.0/3.0. Golo Carcare. M-diag. All Car Brand Online --- Bmw fsc Hutool offline --- mecatronic audi --- Multi-languages ista-d version ISTA-D 4.15.23 --- W177 2018 FRONT HEADLIGHT L/R FOR SALE --- Microcat Ford Europe 2019.2.0.1 + Patch --- WinRAR v5.70 Final 2019 + Patch --- Special Functions PassFree For Xentry DAS 2019.03 --- SCANIA MULTI 1812 [12.2018] - mega --- volvo tech tool 2.7 patches --- PET2 Update 4980 Multilingual is availeble --- nexzdas lite full-system diagnostic scanner vs. easydiag vs. vpecker --- Skoda Octavia 2 125KW CR --- scania sdp3 2.39+key --- CanClipV183-Windows 7 --- Flash files BCM ECU --- need help for CGDI MB PROG update license --- Best universal setup ? --- Citroen pin --- CM871 Cummins Insite ---
  

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ESP problem
#1
Misubshi 
Hi everyone

I have a strange problem with pajero iv 3,5 v6 maybe you will help me solve it. Biggrin

I have changed abs sensor on front left wheel and the lights of abs, esp and asc stopped shine and after that i can't speed up, becaues everytime when i try to press acceleration pedal esp attack rear wheels sometimes one wheel, mostly two i don't know what to do? In ecu (ecm tcm abs ss4 etc.) i don't see any error code, handbrake works normal. Has anyone idea how to solve it? ( with abs sensor error car run normal)

i'll be grateful.
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)