Forum OPEN to NEW MEMBERS.
To all members [Awaiting Activation] please check your email SPAM box .
If Activation is not in your email SPAM box please wait all users will be activated when possible by administrator.


OBD2 Buy, OBD2, OBDII, OBD, car diagnostic, truck scanner, workshop, Chip tuning, fault code reader, IMMO
DPF Files
OBD2 Buy, OBD2, OBDII, OBD, car diagnostic, truck scanner, workshop, Chip tuning, fault code reader, IMMO
xcar360
obdresource
 
Donate and Help Forum

After DONATION send EMAIL to ADMINSTRATOR HERE.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bmw n53 2009 big problem!
#1
Working with a bmw n53 2009 that goes bad when it's cold, when it's hot it's going to be perfect.


BMW 3 Series (E91)
3.0litre
2009
N53-B30A
160 kw
siemens continental dme msd81
5wk93724

These error codes have I received:
P0306
p0301
p0300
p0302

The customer has switched to new things:

nox sensor
air mass meter
spread all
ignition coil sticks all
lambdasonder change everyone
high pressure pump
low pressure pump
low pressure sensor
camshaft sensor
vanos valves
temp sensor coolant

The customer has changed the nox sensor and has switched to a new one.

To me it feels like ecu and mosfet is the fault.

Someone who has some good suggestions, the customer has changed soon half the car Smile
Reply
Thanks given by:
#2
spark plugs?
Reply
Thanks given by:
#3
your problem is the injectors

you must replace all of them


(11-11-2017, 03:04 PM)alfons37 Wrote:  Working with a bmw n53 2009 that goes bad when it's cold, when it's hot it's going to be perfect.


BMW 3 Series (E91)
3.0litre
2009
N53-B30A
160 kw
siemens continental dme msd81
5wk93724

These error codes have I received:
P0306
p0301
p0300
p0302

The customer has switched to new things:

nox sensor
air mass meter
spread all
ignition coil sticks all
lambdasonder change everyone
high pressure pump
low pressure pump
low pressure sensor
camshaft sensor
vanos valves
temp sensor coolant

The customer has changed the nox sensor and has switched to a new one.

To me it feels like ecu and mosfet is the fault.

Someone who has some good suggestions, the customer has changed soon half the car Smile
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)