Latest news: --- tis gm --- Mitsubishi MUT-III 19091 - Torrent (without pass) --- New used Distronic Plus modul - need help for programming (SD C4 ready) - Teamviewer? --- BMW CAS Editors (several programs for BMW) --- Help for 07.2016 xentry DAS activation --- PET2 Update 5450 Multilingual is availeble --- volvo 2.7.90 patches --- VmWare Ford Service Manuals --- Tuning files off DPF EGR adblue stage 1/2 2019/ 2020 --- ETKA 8.1 reg file patch for updating files for 8.2 --- MS Windows 7 Enterprise x86 2020-01 Mutli (German) - Vmware --- Delphi - Autocom 2017.1 Setup --- Xentry OpenShell HHT DAS SCN WIS EPC Starfinder Vediamo Monaco - Acronis (on mega) --- ElsaWin 2.50 (German) as Vmware --- Vmware Workstation Pro v15.5.1 --- TOYOTA Techstream V15.00.026 (02/2020) + Activation --- FREE Autocom/Delphi 2017 + Activation For AP Members!!! --- Remote Install - CLAAS Metadoc, Parts Doc, WebTIC Offline --- Suzuki SDT-II _soft _225071 --- Immo off Tools EDC15 and EDC16 ---
  
Thank You For Your Registration AP Forum!!! We Wish You A Good Time AutoProfessionals.Org Forum!!!

Please Do Not Wait For The Activation Code On Your EMAIL, Your Account Will Be Automatically Activated FULL Within Maximum 15 Minutes.. Please Go To Your Account!!!





Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XTOOL X100 PAD
#1
VW 
Hello

I have problem with tablet.After update x100 pad tablet does not start.
Befor that on display show me sistem update i download then tablet has self reset and turn on.Then on display show only xtool logo dont run android sistem.
What can i do?
Please help me.

Best regards
Dragan


Attached Files Thumbnail(s)
   
Reply
Thanks given by:


Forum Jump:


Users browsing this thread: 1 Guest(s)